CTX108846
XenApp
XenApp 6_5 for Windows Server 2008 R2,XenApp 6_0 for Windows Server 2008 R2,XenApp 5_0 for Windows Server 2008
Configuration
2015-07-21
2005-06-06
This article contains resolution for the error "You have exceeded the concurrent connection limit. Please contact your system administrator".

Symptoms or Error

Application can be launched, but when attempting to launch another application, the following error occurs:
"You have exceeded the concurrent connection limit. Please contact your System Administrator."
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In addition, an Event ID 26 might be created in the System log of the server:
??

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Solution

Ensure that there are no limits to the number of concurrent sessions. To do so, check the following:

  • Policies:
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  • The farm properties:
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  • XenApp 6 Computer Policy:
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  • XenApp 6 User Policy:
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  • The ICA Listener:
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See CTX102345 –?? Windows 2003, 2008, and 2008 R2 Sessions Reconnect to Existing Sessions from Different Devices.
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Problem Cause

There is a limit on the number of concurrent sessions a server can have or a user can launch. If applications are not sharing the same session, this issue can be more prevalent. Refer to CTX159159 –?? Session Sharing Explained with Troubleshooting Steps.


Additional Resources

Citrix Documentation - Specifying Connection Limits


 

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