CTX111113
EdgeSight
EdgeSight for Endpoints 5_4,EdgeSight for XenApp 5_4
Connectivity
2016-04-15
2014-04-09
The Edgesight Server console is unable to run Real Time Remote Alerts.

Symptoms or Error

The Edgesight Server console is unable to run Real Time Remote Alerts.

The following error occurs:

“Error occurred connecting to xxxxxxx

Error: -2147014847

There was an error connecting to the remote Citrix System Monitoring Agent database.

Unable to locate the specified host: xxxxxxx

User-added image


Solution

On the device that the alert is being generated, either turn Windows Firewall off or add an exception to allow communication on port 9035.

  1. Open Control Panel > Windows Firewall.

  2. Navigate to the Exceptions tab.

  3. Click Add Port.

  4. Type a name and port 9035.

  5. Click OK to close the Windows Firewall configuration.

  6. Ensure that the port is open by running Telnet on port 9035.

If it port 9035 is still closed, turn Windows Firewall OFF and then ON again.


Problem Cause

Port 9035 is blocked. Windows Firewall is enabled on the remote device.


 

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