CTX113002
Access Gateway 4.2,Access Gateway 4.5 Advanced Edition,Access Gateway 4.5 Standard Edition,Java Client,Macintosh Client,Secure Gateway 3.0,XenApp Plug-in for Windows (32/64 Bit)
Access Gateway 4.2,Access Gateway 4.5 Advanced Edition,Access Gateway 4.5 Standard Edition,Java Client,Macintosh Client,Secure Gateway 3.0,XenApp Plug-in for Windows (32/64 Bit)
1970-01-01
1970-01-01

Symptoms

Upgrading to or installing version 10 of the Presentation Server Client for 32-bit Windows into an existing Secure Gateway or Access Gateway environment produces the following error message:

"Cannot connect to the Citrix Presentation Server.
SSL Error 82: The security certificate "<TheNameOfYourCertificateAuthority>" is not suitable for use in SSL connections. Reason: Unsuitable Netscape Usage Extension field."

Refer to the following screen shot:

Investigating the Details tab of the certificate shows the Netscape fields.

Workaround

If applicable, generate new certificates without the Netscape Extension fields. These extensions date back to Netscape 2 and are not actually part of Request For Comments (RFC) 3280. Note the expiration date of the current certificate to determine whether this is a valid option.

Resolution

This issue is resolved in the public release of version 10.100 of the Presentation Server Client for 32-bit Windows.

See CTX113543 – Citrix Presentation Server Client 10.100 Fixed Issues - English.

More Information

This issue may occur while using the Java Client. Install version 9.5 or later of the Java Client.


特别说明


本文来源为Citrix.com所有,翻译后版权归翻译者所有.如需转载请注明出处.

文档版本


.

广告招租


最新留言


.

广告招租


.