CTX202042
2016-04-29
2005-06-06
CloudBridge appliance is unable to establish Secure Partnership with any of its CloudBridge peers. Secure Peering is not getting displayed under ...

Symptoms or Error

-CloudBridge appliance is unable to establish Secure Partnership with any of its CloudBridge peers.

-Secure Peering is not getting displayed under Monitoring > Partners > Secure Partners sending or without sending any traffic to be optimized.
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-We confirmed that Secure Peering is correctly configured specifying “Listen On:” and “Connect To:” options. The expected behavior is that Secure Peering is displayed immediately as established (True-Connected Available) under Monitoring > Partners > Secure Partners without sending any traffic to be optimized as explained on KB article:
CTX202176?? - Secure Peering not getting displayed immediately as established (True-Connected Available) if “Connect To” is left blank and Auto-Discovery is enabled

-“Listen On:” and “Connect To:” CloudBridge ip addresses are using port 443 instead of the default port 2312 (Citrix well known port http://www.adminsub.net/tcp-udp-port-finder/2312 )
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??

Solution

-We re-configured the Secure Partnership between all CloudBridge devices to use default port 2312 (Citrix well known port http://www.adminsub.net/tcp-udp-port-finder/2312 )
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Problem Cause

-Secure Partnership by default is pre-populated using Citrix well-known port 2312.
-Port 443 is a well-known port for HTTPS traffic and may be processed differently across the environment. ??

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