CTX203269
2016-03-26
1970-01-01
The following error is displayed when connecting to StoreFront through NetScaler Gateway: HTTP 1.1 Internal Server Error 29.

Symptoms or Error

The following error is displayed when connecting to StoreFront through NetScaler Gateway:
HTTP 1.1 Internal Server Error 29

Users no longer able to access/launch apps.


Solution


Complete the following steps to troubleshoot this issue:
  1. Verify StoreFront settings for any issues with the configuration. For configuration information refer to StoreFront documentation.

  2. Capture a network trace with user logging in to examine the cause of the issue.

  3. Verify if the applications can be launched directly through StoreFront.

  4. Ensure that there is no certificate errors and both Netscaler and Storefront trusts the certificate chain for each others certificate.

  5. Verify if the name server added on the NetScaler is able to resolve the StoreFront FQDN. If NetScaler is unable to resolve StoreFront FQDN then add an address??record on NetScaler for the StoreFront FQDN or use IP address in Session Profile on Netscaler.


Problem Cause

The issue can be caused due to DNS issue or any certificate being untrusted on Netscaler.

Applicable Products


 

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