CTX207033
2016-04-26
1970-01-01
The following error is displayed when logging on to XenDesktop through NetScaler Gateway: Http/1.1 Internal Server Error 43531.

Symptoms or Error

The following error is displayed when logging on to XenDesktop through NetScaler Gateway:
Http/1.1 Internal Server Error 43531

Log on to StoreFront directly is successful.

Solution

Verify if the DNS server is down and add new DNS server to NetScaler. NetScaler Gateway virtual server will now be able to connect to StoreFront server.


Problem Cause

DNS servers was out of service. NetScaler was not able to resolve address of StoreFront server.


Applicable Products


 

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