CTX211222
2016-05-02
1970-01-01
End users launched published application through the Citrix Receiver and when attempting to connect to their client USB printers, the print job gets stuck ...

Symptoms or Error

End users launched published application through the Citrix??Receiver and when attempting to connect to their client USB printers, the print job gets??stuck and freezes in the print queue.


Solution

  1. Disable existing printer Policies.
  2. Create new main policy in Studio and enabled 2 printer policies.
    • one for the printer driver order: Moved XPS to the front trumping EMF
    • one for using Use universal printing only
  3. Log into a new session so that the??new policies apply.

Problem Cause

Printer Policies configuration Issue.

Applicable Products


 

Join the conversation

Citrix Discussions

Open a case

Citrix Support

特别说明


本文来源为Citrix.com所有,翻译后版权归翻译者所有.如需转载请注明出处.

文档版本


.

广告招租


最新留言


.

广告招租


.